Publishing Project up and running

Again. It’s taken much of the day, and it’s still bare, bare bones. But everything is working on better and stabler software.

Please stop in and take a look.

image_pdfDownload as PDFimage_printPrint Page

About the author: Novelist, writing teacher, on a mission to reprint my out-of-print books and self-publish my new ones.

5 comments… add one
  • hollylisle Aug 11, 2007 @ 13:58

    Arrrrrgh. I used the brigdge program so creating a membership in one was supposed to create a membership in the other. I HATE installing software.

    I’ll see if I can figure out what went wrong.

  • Ann Aug 11, 2007 @ 13:44

    Hi Jess, glad I’m not the only one who had that problem. What you need to do is register for the site, and Then register for the forum (the second one is real easy and no activation involved- if I remember correctly). Hope this helps. Ann

  • Jess Aug 11, 2007 @ 13:05

    Okay Sorry to be a nuisance. It’s letting me log-in on the home page, but when I actually click into the forum, I’m not logged in and it won’t let me, saying the account does not exist. I’m not tech-savvy in the slightest, so could someone please tell me what I’m doing wrong?

  • Jess Aug 11, 2007 @ 13:01

    Wait. Nevermind. I don’t know what was wrong but now I’m logged in. >.

  • Jess Aug 11, 2007 @ 13:00

    Hey Holly – I created my account (username Jess, very complicated…) and when I clicked the activation email link, it said activation complete. I then tried to actually log-in, and it said account does not exist. Is there a delay or did I mess up somehow?

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Next post:

Previous post: