Bug testers

By Holly Lisle

Margaret needs some bug testers for the shop. While sales are going through, there are some issues with the seller piece caused by us moving from a host using PHP 4 to one using PHP 5. If you could help us poke around and see what’s going on, please post a reply here and make sure your email in your user file here is up to date.

This is one of those stress-y rush things–if you can help out, we’ll both be really grateful.

Contents¬†© Holly Lisle. https://hollylisle.com All Rights Reserved